Linx and Lamina 7/8/10" tablet owners thread - drivers included!


#109

Indeed, once again the accountants call the shots. The curse of innovation :unamused:


#110

I joined CD-RW.org just to say thanks for this, after weeks of trying, writing to the Microsoft Community and to the Linx Manufacturers. Your simple instructions for the rotation of my wife’s Linx 8 WORKED.

Thank you so much. . .
I hope in the future as a member I can contribute to this excellent resource.
Regards
Marc


#111

Thanks, I am glad it worked! :clap: If you wish to contribute, we are short on active writers - anything technology related goes.


#112

Thank you, I’m a semi-retired CompTIA Tech so I’ll have look around and if there’s something I can help with, or something your community might find useful ye are more than welcome. I’ve posted to the Microsoft Community site with credits back to here and links to this post, That’s of course if you don’t mind. And Thanks again guys.


#113

So recently I wanted to try casting my PC to the linx tablet to use it as a very cheap small second screen. You can actually do that with the “Connect” thing in W10. To my dismay (as it was my first time using such technology), it is a wifi point to point connection - rather than something that relies on networking, therefore I would need a wifi usb dongle for my PC. I did get one for testing purposes but for some reason, even though I have everything configured properly on both my PC and my linx, it is only the linx that sees the PC (and allows me to cast to its screen), not vice-versa.

This completely defeats the purpose. Neither the app nor any of the settings complain about this, and the Connect app (when running on my linx) says that it is ready to accept wireless connections.

Has anyone tried this with theirs? Can you confirm that linx’s integrated wifi cannot be used to receive miracast? (which is a shame :frowning: I thought I found a cool use for the linx which is a bit outside the scope)


#114

Well that’s a blooming nuisance - the display on my Linx 10 has given up. It no longer displays proper colours, looking instead like a pastel, impressionist view. I initially thought it might be a driver issue but it is like it in the bios/UEFI screen too. Either the screen or the graphics chip has failed i think. It happened suddenly while I was using the tablet a couple of days ago. I’ve tried uninstalling/reinstalling the driver, and I’ve reset the device but to no avail, so I’ll be contacting the suppliers on Monday morning to get it fixed/replaced as I’ve only had it since July.


#115

Sounds like a fault somewhere along the signal path. Good that you are still on warrantly.

I have not used my Linx 7 in ages. Been thinking about clean installing it with latest Windows 10, but haven’t yet found the time for the task.


#116

Apparently l’m not. It was a refurb so Linx won’t have it as it’s not covered by a manufacturer’s warranty and Ebuyer are saying they won’t accept it as a return as it is just 13 days out of their 90 day warranty. I’m ot happy and I’ve sent a (polite) email to their managing director to say as much. We’ll see what they do about it.


#117

Hooray, they’ve agreed to take it back and fix or replace it.


#118

Replacement Linx 10 on it’s way from Ebuyer.


#119

Accidently bumped into something interesting for Linx 7 and several other Windows tablets based on the Intel’s Atom Z3735 SoC. These devices have a nasty habbit of losing WiFi during sleep mode, and not easily reconnecting.

I have not yet verified this, but what one can try is under Device Management -> Realtek Bluetooth UART Bus Driver there is a power saving option Allow the computer to turn off this device to save power. Untick this option and your WiFi might work better and not die during sleep.

The logic here is that the Bluetooth and WiFi are apparently provided by a single component, so the settings of one will affect the other.


#120

Hi
That was what Captech told me - look in this thread March 16, 2016 post 60 of 118. That’s also why the battery didn’t last long enough during download - when waiting for response it went into sleepmode and never woke up again. RIP

Kind regards LarsN


#121

By the way - after the last big update - it was the same story again. Not enough space to update.
It really was like getting a bucket of water thrown at me since I thought that luring the W10 into the Lamina7 would have solved the future problems.Anticipating many hours of work I did put it aside.
and since then it just collected dust.
Do you think that moving the program files-lib and programs-lib to the SD-card and make a junction command would free the 3 GB needed on C: to go enable the update?
I never done this before so where could i study the subject better. On the microsoft help pages it is really difficult to grasp whether a command is supported on windows 10 or not.
Kind regards
LarsN


#122

How much space would Disk cleanup release, or CCleaner maybe?


#123

only 115 Mb. even if I choose the SD-card as alternative drive for Installation it reduces the space required from 5Gb to appr. 2,5 Gb on C:
So I am stuck again. :frowning:


#124

Personally I am giving up on my Lamina. It is pretty much useless on Windows 10, and I have no special use for it.


#125

Word up Linx guys! I was just about to throw this tablet as far as it flies, but then I discovered this. Check it out and join the testing:


#126

Lamina 7, windows 8.1, 16GB with 7 GB free (after 8.1 restore) on C: + 4 GB recovery partition
Upgrade to windows 10 Fall Creators (keep all settings option & do NOT look for updates before installing)

Used USB OTG hub with 1x USB stick with Fall Creators Update install 1x USB stick 32GB for temp storage.
Initially Creators Update complained, not enough storage, selected USB stick 32GB and install continued.
At around 70% install progress battery flat/died, recharged for an hour then rebooted and install continued in recovery mode and finished normally. Screen rotation works, no need to reinstall drivers.

Windows 10, free on C: 5 GB and some 6 GB taken by the windows old folder (before running windows update)

4Gb recovery partition is gone (selected no such option to delete it), space been added to C:
The 32 GB stick holds a win 8.1 recovery and all the 8.1 drivers!


#127

Thank you, thank you, thank you!

I’ve just spent nearly a week trying to rebuild my Linx 8 Windows 10 environment, and within 2 hours of finding this thread it’s as good as new (if not better!)

I’m so grateful to you.


#129

Thank you for your description.
Lamina has 16 GB C:drive
Next time you will have a windows 10 installed that needs to be upgraded - like the relaese at the beginning of this year. My problem is that even if I chose other usb-drive it still needs free 4 GB recovery parttition? on C: which is not available due to the size of windows 10!
Please let me now if you were able to upgrade after the next release. The comment from another user concerns a Lamina 8 which has 32GB sized C:drive which is why he has much more playground.
Really look forward to share youre experience.
Kind regards LarsN